CakePHP 2.9.8 erschienen & WordPress stellt IE-Support ein – entwickler.de (Blog)



CakePHP 2.9.8 ist erschienen

Mit CakePHP 2.9.8 ist das nachste Maintenance-Release fur den 2.x-Release-Zweig des beliebten Frameworks erschienen. Im Fokus stehen dabei vor allem verschiedene Bug-Fixes; zudem wurde der Support fur TLS 1.2 zu CakeSocket hinzugefugt. Auserdem haben die CSRF- und Security-Token-Fields nun autocomplete=off, was ein Problem mit dem Back-Button in neueren Safari-Versionen behebt. Alle Informationen zur neuen CakePHP-Version bietet der zugehorige Blogpost sowie das Changelog. CakePHP 2.9.8 steht auf GitHub zum Download zur Verfugung.

WordPress stellt Support fur Internet Explorer ein

Vor einiger Zeit hat das WordPress-Team den Support von Legacy-Browserversionen in WordPress zur Diskussion gestellt. Nun gibt es auch eine offizielle Entscheidung zum Thema Browser-Support: Ab WordPress 4.8 soll die Unterstutzung von Internet Explorer 8, IE 9 und IE 10 eingestellt werden. Dazu sagt Matt Mullenweg im WordPress-Entwicklerblog:

Microsoft officially discontinued supporting these browsers in Januar 2016, and attempting to continue supporting them ourselves has gotten to the point where it’s holding back development.

wp-admin soll zwar weiterhin in den alteren IE-Versionen funktionieren, dabei allerdings bedeutend weniger Funktionalitaten bieten. Zudem werden neue Features nicht langer in diesen Versionen des Internet Explorers getestet und bringen auch keinen Support fur diese mit. Alle Informationen dazu bietet der oben genannte Blogpost.

Dieser Beitrag wird im Laufe des Tages kontinuierlich aktualisiert.



Related Post